Zurück zum Produkt
  • SATA-Controller
  • SATA-Controller
  • SATA-Controller
EUR 59,85
Delock SATA-Controller

Hast du eine Frage an die Community?

Es gelten die Community-Bedingungen
Bei Fragen zu einem Auftrag melde dich bitte direkt beim Kundendienst.

3 beantwortete Fragen zu Delock SATA-Controller

User Jabba the Hutt
User daifu
Akzeptierte Antwort

Also ich kann dies, was die Karte anbetrifft, nicht bestätigen. Ich nutzte allerdings Linux.
Alle paar Stunden könnte auf ein Problem mit den Stromsparfunktionen des BIOS hinweisen. Der Chipset selbst ist in Windows 10 enthalten, sonst hätte das System die dort Angeschlossenen Disk nicht erkannt.
Ich würde folgendes machen:
BIOS kontrollieren und im WWW nachsehen ob Probleme mit dem MB bekannt sind. Gibt es einen BIOS update für das MB?

Logs in Windows 10 kontrollieren. Was sagt das System? Tritt ein Standardfehler auf?

Temperatur innerhalb des Case kontrollieren. Der Controller ist passiv gekühlt, Überhitzung durch schlechte Abluft kann so etwas auslösen.

DDR RAM auslesen ob Speicherfehler vorhanden sind, mit Memtest oder ähnlichem.

SMART output der angeschlossenen Festplatten auslesen. Bei Kabelproblemen läuft der Test nicht durch, bricht als "failed" ohne spezifischen Grund ab (oft mit "bei Befehl .... error".

Dann Kiste auf und die entsprechenden Sata-Kabel kontrollieren. Wenn möglich, sich ein neues gutes Kabel zu verschaffen (merke, kurz ist besser!) mit Metall Clip für besten Sitz. Dann ein Kabel nach dem anderen durch eben dieses Kabel ersetzen, so das alle verbundenen Disk nacheinander getestet werden können. Tritt das Problem bei einem nicht mehr auf...gut dann hast du wahrscheinlich ein Kabelproblem gehabt.
Den Sitz der Kabel und dieses Vorgehen solltest du meiner Meinung auf jeden Fall ausführen.

Kontrolliere bei dieser Gelegenheit auch ob die Karte noch gut sitzt. Eine nicht korrekt in den Slot eingepasste Karte kann solche Fehler bei "kalt - warm" etc, auslösen weil sie sich langsam "heraus wackelt". Das hört sich banal an, kann aber der Fall sein

Probates Mittel ist auch, die Karte von einem Slot in den anderen zu versetzen, da manchmal das Problem darin liegt wie der BIOS die Slots verwaltet. Dies ist Mainbordspezifisch und sollte im Manual des MB auch aufgeführt sein. Und da es mir gerade in den Sinn kommt, hast du kontrolliert ob der PCI-E slot eventuell zu langsam ist für die Karte und du einen schnelleren hast? Man kann PCI-E Karten auch in schnelleren Sots betreiben, die Spezifikation ist abwärts kompatibel.

Letzter Rat: Devolo Hotline anrufen nachdem diese Prüfungen gemacht sind, mit den Ergebnissen an der Hand.
Der Controller hat Garantie und jedes Gerät kann Probleme bekommen. Der Support ist normalerweise ein wenig flapsig aber freundlich. Kann aber nur etwas sagen wenn du sie mit den o.g. Ergebnissen konfrontierst.

07.11.2021
User Jabba the Hutt